Page 1 sur 1

[Bug?] Premier au départ

Message Publié : 12 Oct 2017 9:55
par covadis
Partie http://boiteajeux.net/jeux/rlm/partie.php?id=2543
Mat :boulet: est le premier à partir... pourtant j'ai été plus rapide que lui sur la première spéciale (sans assistance) ! :mrgreen: :metal: :clown:
Je me demandais si c'était normal parce qu'il n'y avait pas d'assistance ou si c'était juste parce que c'était Mat et que 30s de retard c'est une victoire pour lui :affraid: :mrgreen: :twisted: :wink:

Re: [Bug?] Premier au départ

Message Publié : 13 Oct 2017 10:28
par covadis
Je peux reprendre la course ?

Re: [Bug?] Premier au départ

Message Publié : 13 Oct 2017 10:50
par mat76
covadis a écrit :Partie http://boiteajeux.net/jeux/rlm/partie.php?id=2543
Mat :boulet: est le premier à partir... pourtant j'ai été plus rapide que lui sur la première spéciale (sans assistance) ! :mrgreen: :metal: :clown:
Je me demandais si c'était normal parce qu'il n'y avait pas d'assistance ou si c'était juste parce que c'était Mat et que 30s de retard c'est une victoire pour lui :affraid: :mrgreen: :twisted: :wink:
:boulet: :boulet: :boulet: :boulet: :boulet: :boulet:

Re: [Bug?] Premier au départ

Message Publié : 13 Oct 2017 12:25
par Mysterix
Bizarre ça, faut que je regarde si c'est le dernier changement que j'ai fait qui a tout cassé (sur le masquage du retard au pointage)

Re: [Bug?] Premier au départ

Message Publié : 13 Oct 2017 13:56
par covadis
Mysterix a écrit :Bizarre ça, faut que je regarde si c'est le dernier changement que j'ai fait qui a tout cassé (sur le masquage du retard au pointage)

OK donc je laisse en attente jusqu'à un retour de ta part :)

Re: [Bug?] Premier au départ

Message Publié : 13 Oct 2017 22:26
par Jojotrail
Il y'a eu le même problème sur une autre partie mais je ne saurais pu dire laquelle c'était

Re: [Bug?] Premier au départ

Message Publié : 14 Oct 2017 21:49
par Mysterix
Jojotrail a écrit :Il y'a eu le même problème sur une autre partie mais je ne saurais pu dire laquelle c'était


Il y a combien de jours ? (À peu près)

Re: [Bug?] Premier au départ

Message Publié : 15 Oct 2017 0:39
par Jojotrail
huumm , 10 jours peut être , c'était sur une étape sans assistance aussi entre 2 spéciale , partie 2441 je viens de chercher :wink:

Re: [Bug?] Premier au départ

Message Publié : 15 Oct 2017 10:02
par covadis
Sans assistance pour celle là aussi.
L'ordre de l'ES2 Est le même qu'à l'ES1 (pour le 1er joueur au moins)

Re: [Bug?] Premier au départ

Message Publié : 16 Oct 2017 10:39
par covadis
Bon, comme j'ai déjà joué un tour, je reprends la course.
2 parties en attente, ce n'est pas pratique et en plus j'ai MMat qui repasse en mode diable sautillant :mrgreen: