[Bug?] connection problem

Modérateurs : Piano, lynkowsky, minervois

[Bug?] connection problem

Message par Dermerlin » 26 Sep 2011 18:02

Hi,

in game 32989 i placed my 10th tile. Afterwards i tried to move one tourist from tile 23 to tile 8. When making the last click there was a connection problem and i had to login again. When i came back, there was a new tourist placed on tile 8 instead, and the tourist on tile 23 remained there.
A correction would be really nice. Is that possible? (deleting the tourist on tile 23)

regards Merlin
Avatar de l’utilisateur
Dermerlin
 
Message(s) : 524
Inscription : 07 Juil 2011 1:07
Localisation : Dortmund, GERMANY

Re: [Bug?] connection problem

Message par Dermerlin » 28 Sep 2011 8:50

Hi again,

i'm far away of being unpatient or forcing you to correct the game or anything else.
Just an answer would be nice, wheather you will correct it or not.
As the problem is not my patience but the patience of my opponents, who are waiting for my move.
And as i dont't like to wait for others i don't like being the one waited for either.

regards Merlin
Avatar de l’utilisateur
Dermerlin
 
Message(s) : 524
Inscription : 07 Juil 2011 1:07
Localisation : Dortmund, GERMANY

Re: [Bug?] connection problem

Message par diplojak » 28 Sep 2011 8:58

sorry, I can't. for Cities the game board can't be updated in database.
Avatar de l’utilisateur
diplojak
Administrateur
 
Message(s) : 7139
Inscription : 28 Jan 2004 13:38
Localisation : Lille - FRANCE

Re: [Bug?] connection problem

Message par Dermerlin » 28 Sep 2011 18:08

ok, no problem
Avatar de l’utilisateur
Dermerlin
 
Message(s) : 524
Inscription : 07 Juil 2011 1:07
Localisation : Dortmund, GERMANY


Retour vers Cities

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron