Bug parties

Modérateurs : Piano, lynkowsky, minervois

Bug parties

Message par Dosto » 23 Juin 2013 10:31

Quand j'appuie sur fin de tour il apparait çà :


Erreur de base de données : Invalid SQL...
Help :affraid:
Avatar de l’utilisateur
Dosto
Premium
Premium
 
Message(s) : 2204
Inscription : 24 Juin 2011 12:39
Localisation : Morbihan

Re: Bug partie 64552 SCUD

Message par Nours » 23 Juin 2013 10:58

je crois que c est trop grave.... faut recommencer la partie! :clown:

non non je suis pas en train de perdre :geek:
L alcool est mon ennemi, fuir son ennemi c est lâche!

ABP tour Kabaleo2012; ABP tour Kabaleo2013; APB tour Button up 2013
Avatar de l’utilisateur
Nours
Premium
Premium
 
Message(s) : 1269
Inscription : 13 Déc 2011 10:58
Localisation : orleans

Re: Bug partie 64552 SCUD

Message par dabowl » 23 Juin 2013 11:11

ça le fait sur mes parties de cities aussi 64187 et 64419
Avatar de l’utilisateur
dabowl
 
Message(s) : 2387
Inscription : 27 Août 2008 0:43
Localisation : 3e menhir à droite

Re: Bug partie 64552 SCUD

Message par clobzh » 23 Juin 2013 11:47

j'ai le même problème avec mes parties (64312,64391 )
clobzh
 
Message(s) : 65
Inscription : 10 Sep 2011 23:05

Re: Bug partie 64552 SCUD

Message par evrardmoloic » 23 Juin 2013 11:57

Même gag en 64423, dès la pose de la tuile.
Bon dimanche diplo ;)
Avatar de l’utilisateur
evrardmoloic
 
Message(s) : 755
Inscription : 05 Jan 2009 23:50
Localisation : Yvelines

Re: Bug partie 64552 SCUD

Message par coukie74 » 23 Juin 2013 11:59

Bon ben idem, j'en ai 3 qui déconnent !..... :(
Avatar de l’utilisateur
coukie74
 
Message(s) : 668
Inscription : 08 Mai 2007 11:21
Localisation : Haute-Savoie

Re: BUG cities: du nouveau

Message par Biche55 » 23 Juin 2013 12:12

http://www.boiteajeux.net/jeux/cit/partie.php?id=63489

toute action dans la partie 63489 conduit à une page d'erreurs


Il faut faire quelquechose Dr ?
Si je partais sans me retourner, je me perdrais bientôt de vue. (Jean Tardieu)
Avatar de l’utilisateur
Biche55
Premium
Premium
 
Message(s) : 1489
Inscription : 30 Déc 2005 20:28
Localisation : près de Dieppe

Re: BUG cities: du nouveau

Message par coukie74 » 23 Juin 2013 12:21

Idem avec 3 parties :

64187 coukie74, tidjip, dabowl, rixounette
64418 TC9 p3 farniente, coukie74
64468 S9 P3 demars, coukie74

Egalement dans les parties à rejoindre créées par Bruteferoce : pas moyen d'y aller ! :(
Avatar de l’utilisateur
coukie74
 
Message(s) : 668
Inscription : 08 Mai 2007 11:21
Localisation : Haute-Savoie

Re: [DIPLO] Bug parties

Message par m_uab_dib » 23 Juin 2013 13:27

Bonjour

J'ai le même type de problème avec la partie 64404 TC9 P2 bhuzzy, m_uab_dib

Il faut la relancer ?
M'uab "la fourbe"
Image
Avatar de l’utilisateur
m_uab_dib
Premium
Premium
 
Message(s) : 926
Inscription : 11 Mars 2007 21:22
Localisation : ESSONNE

Re: [DIPLO] Bug parties

Message par estelle24 » 23 Juin 2013 14:01

bonjour,
Même bug constaté sur toutes les parties de cities dans lesquelles je dois jouer (6 Parties). Parfois dès l'arrivée sur le jeu, d'autres fois au moment de la pose d'une tuile, ou à la seconde tuile.
Merci de trouver le remède , doc!!!
estelle24
 
Message(s) : 21
Inscription : 25 Déc 2011 23:35

Re: [DIPLO] Bug parties

Message par m_uab_dib » 23 Juin 2013 14:17

Finalement c'est aussi sur trois autres parties
64429 TC9 P2 Nicky II Nicky II, m_uab_dib
64431 TC9 P2 petiteame m_uab_dib, petiteame
64481 TC9 P2 lekphi, m_uab_dib
:oops:
M'uab "la fourbe"
Image
Avatar de l’utilisateur
m_uab_dib
Premium
Premium
 
Message(s) : 926
Inscription : 11 Mars 2007 21:22
Localisation : ESSONNE

Re: [DIPLO] Bug parties

Message par Piano » 23 Juin 2013 16:01

Il semblerait qu'un certain nombre de parties soient inaccessibles... En attendant l'intervention de diplojak, jouez à d'autres jeux ! :mrgreen:
Avatar de l’utilisateur
Piano
Modérateur
 
Message(s) : 6266
Inscription : 27 Oct 2004 20:58
Localisation : Valenciennois - Nord (59) - France

Re: [DIPLO] Bug parties

Message par Gipper » 23 Juin 2013 16:45

Pareil sur la partie 61169
Avatar de l’utilisateur
Gipper
 
Message(s) : 45
Inscription : 16 Août 2006 18:32
Localisation : Lyon

Re: [DIPLO] Bug parties

Message par lekphi » 23 Juin 2013 18:23

bonsoir

Même bug sur la partie 64484

:)
lekphi
 
Message(s) : 102
Inscription : 16 Fév 2011 9:05

Re: [DIPLO] Bug parties

Message par bisou » 23 Juin 2013 19:02

Juste pour info, on a la même chose quand on veut créer une partie
Meuh !
Avatar de l’utilisateur
bisou
Premium
Premium
 
Message(s) : 1639
Inscription : 30 Juil 2004 7:25
Localisation : Pas loin d'une Tzunami...

Suivant

Retour vers Cities

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron