[KLG] Pb décompte final partie 1000 (bug ?)

Modérateur: Piano

[KLG] Pb décompte final partie 1000 (bug ?)

Message par Xo » 12 Mars 2013 19:06

Bonjour
Sur la partie n° 1000, lors du décompte final je dois placer le maître du marché, or il me propose un emplacement invalide : faire ('placermarchand, 1, 2') car une des 4 cases est vide ... ?
Bug ou je ne sais plus jouer ?
Merci
/Xo
Avatar de l’utilisateur
Xo
 
Message(s) : 1619
Inscription : 29 Août 2010 18:34
Localisation : Caen (WE) / Paris

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par diplojak » 14 Mars 2013 14:51

l'emplacement est valide parce qu'il y a bien 4 bateaux, seulement l'un d'eux n'a pas d'image. si j'en crois l'historique, c'est la faute à Lynko. Lynko, qu'est-ce que t'as fabriqué?
Avatar de l’utilisateur
diplojak
Administrateur
 
Message(s) : 7177
Inscription : 28 Jan 2004 13:38
Localisation : Lille - FRANCE

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par Xo » 14 Mars 2013 19:24

diplojak a écrit :l'emplacement est valide parce qu'il y a bien 4 bateaux, seulement l'un d'eux n'a pas d'image. si j'en crois l'historique, c'est la faute à Lynko. Lynko, qu'est-ce que t'as fabriqué?

Il a mérité du fouet, ou bien ? Je propose que tu lui enlève 40 pts :twisted:
/Xo
Avatar de l’utilisateur
Xo
 
Message(s) : 1619
Inscription : 29 Août 2010 18:34
Localisation : Caen (WE) / Paris

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par lynkowsky » 14 Mars 2013 21:10

AUrais-je bouletté ?
J'ai souvenir d'avoir eu la main vide, et d'avoir cliqué au pif pour passer le tour au suivant...
Avatar de l’utilisateur
lynkowsky
Premium
Premium
 
Message(s) : 11006
Inscription : 07 Juil 2005 16:23
Localisation : Aurignac, au pied des Pyrénées

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par Xo » 15 Mars 2013 15:28

On peut jouer (sauf sur le bug) ou bien tu as qqchose à réparer?
Merci
/Xo
Avatar de l’utilisateur
Xo
 
Message(s) : 1619
Inscription : 29 Août 2010 18:34
Localisation : Caen (WE) / Paris

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par diplojak » 15 Mars 2013 16:43

ça veut dire quoi la main vide, on peut ne plus avoir de bateaux en main? je me souviens plus trop comment ça marche.

tu peux jouer, oui...
Avatar de l’utilisateur
diplojak
Administrateur
 
Message(s) : 7177
Inscription : 28 Jan 2004 13:38
Localisation : Lille - FRANCE

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par lynkowsky » 15 Mars 2013 18:53

Ben oui, quand la pioche est vide, je me suis retrouvé à devoir jouer sans rien piocher. Après, je maîtrise pas plus que ça les règles de ce jeu j'avoue :?
Avatar de l’utilisateur
lynkowsky
Premium
Premium
 
Message(s) : 11006
Inscription : 07 Juil 2005 16:23
Localisation : Aurignac, au pied des Pyrénées

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par diplojak » 16 Mars 2013 11:03

il me semblait qu'on pouvait arriver au bout de la pioche, mais pas au bout de sa main avant que le grand marché soit déclenché. encore un cas non prévu dans les règles a priori... j'ai posé la question à l'auteur directement dans votre partie, tenez-moi au courant ;)
Avatar de l’utilisateur
diplojak
Administrateur
 
Message(s) : 7177
Inscription : 28 Jan 2004 13:38
Localisation : Lille - FRANCE

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par Xo » 18 Mars 2013 12:17

Salut,
diplojak a écrit :il me semblait qu'on pouvait arriver au bout de la pioche, mais pas au bout de sa main avant que le grand marché soit déclenché. encore un cas non prévu dans les règles a priori... j'ai posé la question à l'auteur directement dans votre partie, tenez-moi au courant ;)

Martin Schlegel a écrit :In all the games I played it does not happnd that somebody hat noboat. I think he has to pass.
/Xo
Avatar de l’utilisateur
Xo
 
Message(s) : 1619
Inscription : 29 Août 2010 18:34
Localisation : Caen (WE) / Paris

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par lynkowsky » 20 Mars 2013 17:35

Je viens de décompter le fameux emplacement impossible : la case vide était manifestement considéré comme un bateau à moi :P Ca tombe bien, c'est là que j'avais posé "rien"
Avatar de l’utilisateur
lynkowsky
Premium
Premium
 
Message(s) : 11006
Inscription : 07 Juil 2005 16:23
Localisation : Aurignac, au pied des Pyrénées

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par Xo » 20 Mars 2013 17:43

lynkowsky a écrit :Je viens de décompter le fameux emplacement impossible : la case vide était manifestement considéré comme un bateau à moi :P Ca tombe bien, c'est là que j'avais posé "rien"

Ca n'a pas explosé ? Heureusement, on a mis la pâtée à Martin ;)
/Xo
Avatar de l’utilisateur
Xo
 
Message(s) : 1619
Inscription : 29 Août 2010 18:34
Localisation : Caen (WE) / Paris

Re: [KLG] Pb décompte final partie 1000 (bug ?)

Message par diplojak » 27 Mars 2013 18:17

bug corrigé. quand ça se reproduira, dans 1000 parties (le fameux bug de la 2000), le plateau ne sera pas cliquable, il y aura juste un bouton passer.
Avatar de l’utilisateur
diplojak
Administrateur
 
Message(s) : 7177
Inscription : 28 Jan 2004 13:38
Localisation : Lille - FRANCE


Retour vers Bangkok Klongs

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron