[Bug ?] partie 4977 + Nice to have

[Bug ?] partie 4977 + Nice to have

Message par teff » 31 Juil 2017 16:02

Bonjour,

tour 31, j'ai cliqué sur une programmation, un emplacement, puis je me suis dit que c'était le bon moment pour jouer mon bonus pour en modifier une seconde.
Je clique sur cette tuile bonus, une tuile programmation, et manifestement j'ai cliqué à coté de l'emplacement où je voulais la mettre (l'emplacement resté vide du 2nd robot)...

Une seule tuile ayant été modifiée, pourrais-je récupérer la tuile bonus ?
Au-delà, pourrait-il y avoir un contrôle lors de l'utilisation de ce bonus pour avertir le joueur que le 2nd mouvement n'est pas enregistré et/ou que dans ce cas la tuile bonus ne soit pas consommée ?
Dernière édition par teff le 02 Août 2017 19:22, édité 1 fois.
Avatar de l’utilisateur
teff
Premium
Premium
 
Message(s) : 519
Inscription : 23 Sep 2011 20:22
Localisation : Loire

Re: Clic malheureux partie 4977 + Nice to have

Message par teff » 02 Août 2017 7:14

Bon ok, j'ai fait une bêtise, je me la coupe 3 fois ;) tout ça tout ça.
Je pourrais récupérer mon bonus quand même ? La partie est en pause pour l'instant pour que ce soit plus facile à voir.

Et je persiste : un petit avertissement si tuile bonus + 1 seule action enregistrée, ce serait pas mal...
Avatar de l’utilisateur
teff
Premium
Premium
 
Message(s) : 519
Inscription : 23 Sep 2011 20:22
Localisation : Loire

Re: Clic malheureux partie 4977 + Nice to have

Message par Piano » 02 Août 2017 16:11

teff a écrit :Bon ok, j'ai fait une bêtise, je me la coupe 3 fois ;) tout ça tout ça.
Je pourrais récupérer mon bonus quand même ? La partie est en pause pour l'instant pour que ce soit plus facile à voir.

C'est mort, il ne faudra pas compter là-dessus... A mon avis, tu peux reprendre le cours de la partie.

teff a écrit :Et je persiste : un petit avertissement si tuile bonus + 1 seule action enregistrée, ce serait pas mal...

Pour cela, je laisse répondre un admin'.
Avatar de l’utilisateur
Piano
Modérateur
 
Message(s) : 6216
Inscription : 27 Oct 2004 20:58
Localisation : Valenciennois - Nord (59) - France

Re: [Bug ?] partie 4977 + Nice to have

Message par teff » 02 Août 2017 19:23

Ok, tant pis...
J'ai modifié le titre, ça fera peut-être venir un admin ?
Avatar de l’utilisateur
teff
Premium
Premium
 
Message(s) : 519
Inscription : 23 Sep 2011 20:22
Localisation : Loire

Re: [Bug ?] partie 4977 + Nice to have

Message par frederic.moulis » 02 Août 2017 20:18

teff a écrit :Ok, tant pis...
J'ai modifié le titre, ça fera peut-être venir un admin ?

comme dit dans le forum Rallyman, diplojak est en vacances avec un réseau bien bien pourri.
Patience donc pour qu'il réponde, sachant qu'il est le responsable de ce jeu
Avatar de l’utilisateur
frederic.moulis
Premium
Premium
 
Message(s) : 2774
Inscription : 15 Déc 2012 14:57
Localisation : Tours


Retour vers Twin Tin Bots

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron