[BUG - CORRIGE] majorité blason ?

[BUG - CORRIGE] majorité blason ?

Message par Elminster » 06 Oct 2014 16:34

Bonjour,

Sauf erreur de ma part, il y a eu un pti bug dans le comptage des points des majorité blason dans ma partie 1611
Regardez le décompte de la fin de la manche 1 : il me montre que j'ai '4' en blason, mais ne me compte que 2 points par majorité ... et 2 me semble correct.
fin de la manche 2, il indique '4', me compte 2 par majorité et cela devrait être 3 ...
après, j'arrive à 4, donc tout est juste.

Merci d'y jeter un œil.

Elminster
Elminster
 
Message(s) : 9
Inscription : 26 Fév 2012 15:13

Re: Bug majorité blason ?

Message par frederic.moulis » 06 Oct 2014 17:57

Euh, bin je viens de regarder l'historique, et le décompte est clairement juste.
As-tu remarqué que 2 niveaux de blason rapportaient 2 points ? et 2 niveaux rapportaient 3 points ??

1er décompte : tu es au niveau 2, donc tu gagnes 2 points par blason
2e décompte : tu es au niveau 3, donc tu gagnes 2 points par blason
3e décompte : tu es au niveau 6, donc tu gagnes 4 points par blason
Avatar de l’utilisateur
frederic.moulis
Premium
Premium
 
Message(s) : 3486
Inscription : 15 Déc 2012 14:57
Localisation : Tours

Re: Bug majorité blason ?

Message par Elminster » 06 Oct 2014 19:49

oui oui, comme j'ai dit, à la fin du tour 1, il me donne 2 points à raison, mais l'échelle de blason montre '4' !
Elminster
 
Message(s) : 9
Inscription : 26 Fév 2012 15:13

Re: Bug majorité blason ?

Message par frederic.moulis » 06 Oct 2014 19:51

oui, mais fin de la manche 2, tu es à 2. Pas à 3
Avatar de l’utilisateur
frederic.moulis
Premium
Premium
 
Message(s) : 3486
Inscription : 15 Déc 2012 14:57
Localisation : Tours

Re: Bug majorité blason ?

Message par frederic.moulis » 06 Oct 2014 19:53

A mon avis, l'échelle des blasons montre toujours le niveau actuel et non le niveau au moment de l'action. Donc il y a effectivement un bug d'affichage là
Avatar de l’utilisateur
frederic.moulis
Premium
Premium
 
Message(s) : 3486
Inscription : 15 Déc 2012 14:57
Localisation : Tours

Re: Bug majorité blason ?

Message par diplojak » 06 Oct 2014 20:07

tout à fait. c'est corrigé, mais non rétroactif.
Avatar de l’utilisateur
diplojak
Administrateur
 
Message(s) : 7183
Inscription : 28 Jan 2004 13:38
Localisation : Lille - FRANCE

Re: Bug majorité blason ?

Message par Elminster » 07 Oct 2014 10:20

frederic.moulis a écrit :oui, mais fin de la manche 2, tu es à 2. Pas à 3

oui, mal compté :D

Merci pour cette réaction rapide Diplojack !
Elminster
 
Message(s) : 9
Inscription : 26 Fév 2012 15:13


Retour vers Bruxelles 1893

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron